RC-Motorradshop

RC-Motorradforum.de

Diskussionsforum zum Thema funkferngesteuerte Motorradmodelle
Technik – Zubehör – Biete/Suche

Lightscale Jabber

Neues Thema eröffnen Neue Antwort erstellen
::
AutorNachricht
Beitrag Verfasst am: 15.10.2016, 11:35   Antworten mit Zitat
Hallo ,

Jabber Hotdeals = 2011 - 2013 - 2015 - 2017 , kommt was neues ???

Gruß Marc

_________________
Lets Sunshine for my bike ... Lachen
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger
Beitrag Verfasst am: 15.10.2016, 11:53   Antworten mit Zitat
^^, würde mich auch interessieren!
Benutzer-Profile anzeigen Private Nachricht senden
Beitrag Verfasst am: 16.10.2016, 09:42   Antworten mit Zitat
hallo zusammen,

die 2015+ modelle stellen konstruktiv ziemlich das limit dar, welches mit den forhandenen formen realisierbar ist. kosmetische änderungen möchte ich nicht ausschliessen, aber planungen für 2017ner modelle gibt es keine.

jabber steht für kontinuität und upgradefähigkeit. so haben wir unsere zukunftsversprechen in diese richtung unseren kunden gegenüber in der vergangenheit stets eingehalten. er also jetzt ein 2015+ modell kauft, braucht sich keine sorgen zu machen bald ein nicht aktuelles modell zu besitzen.

die hot deals sind einfach eine gute gelegenheit, günstig eine jabber zu bekommen. so haben wir es auch im vergangenen jahr mit der valencia limited edition gemacht.

also sagt mal den weihnachtsmännern/frauen bescheid Smilie

_________________
beste Grüße
Clark Wohlert
Benutzer-Profile anzeigen Private Nachricht senden
Beitrag Verfasst am: 25.04.2017, 13:54   Antworten mit Zitat
Moin.

Ich habe ein Problem mit meiner Jabber. Modell 2013 mit der O-Ring Vorderachse.
Ich wollte bei der Vorderachse die Kugellager wechseln. Nachdem ich neue Lager eingebaut habe und alles wieder zusammen geschraubt habe ließ sich die Nabe auf der Achse nicht mehr drehen. Also wenn ich die Schraube von der Achse zu fest anziehe tut sich nichts mehr.
Es ist nicht das erste mal das ich die Lager wechsel deshalb bin ich jetzt ein wenig verwundert.
Vielleicht weiß ja jemand was ich falsch Verlegen mache.


Mfg Florian
Benutzer-Profile anzeigen Private Nachricht senden
Beitrag Verfasst am: 25.04.2017, 14:48   Antworten mit Zitat
Da gibt es mehrere Möglichkeiten ;
Lager sind Bündig in der Nabe , drehen sich auf der Welle ohne Probleme ? Passscheibe auf der anderen Seite ( gegenüber vom O-Ring ) fehlt ? http://rc-motorradshop.de/produkte/produktbilder/?54011001
O-Ring Seite lösen u. andere Seite festziehen , dreht sich noch alles ? wenn nein könnte es an der genannten Passscheibe liegen . Von Clark gibt es dazu noch ein Video ; https://www.youtube.com/watch?v=NKcOUYIo91Q
Gruß
Uli
Benutzer-Profile anzeigen Private Nachricht senden
Beitrag Verfasst am: 25.04.2017, 15:13   Antworten mit Zitat
biz hat folgendes geschrieben:
Moin.

Ich habe ein Problem mit meiner Jabber. Modell 2013 mit der O-Ring Vorderachse.
Ich wollte bei der Vorderachse die Kugellager wechseln. Nachdem ich neue Lager eingebaut habe und alles wieder zusammen geschraubt habe ließ sich die Nabe auf der Achse nicht mehr drehen. Also wenn ich die Schraube von der Achse zu fest anziehe tut sich nichts mehr.
Es ist nicht das erste mal das ich die Lager wechsel deshalb bin ich jetzt ein wenig verwundert.
Vielleicht weiß ja jemand was ich falsch Verlegen mache.


Mfg Florian


Auch mal prüfen, ob die Alu-scheibe, die auf die Achse gesteckt wird eingedrückt ist. Entweder tauschen oder etwas mit Schleifpapier abziehen.

Prüfen kannst du das indem du eine Seite liest. Dreht sich alles, gehen festgezogen dann die Lager auf Press. Wie zuvor geschrieben sind sie dann nicht richtig drinnen, krumm drinnen, oder die ALu-scheibe ist nicht mehr ganz frisch Zwinkern.

Ich fahre auch die Oring-variante mit Stahlachse. Ein echter Panzer das Ding! Auf den Arm nehmen

_________________
Besucht!
2vWC Stock(CH11, IT12), WC Stock (AT13), 2x vWC SB (SE14, IT17),
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Beitrag Verfasst am: 25.04.2017, 15:41   Antworten mit Zitat
hi,

irgendwas stimmt mit dem abstand nicht. die lager klemmen. ob die lager nicht richtig drin sind, die achse "einen weg hat" oder der shim beschädigt ist, kann ich von hier aus natürlich nicht beurteilen. es muss eine abstandgeschichte sein

_________________
beste Grüße
Clark Wohlert
Benutzer-Profile anzeigen Private Nachricht senden
Beitrag Verfasst am: 25.04.2017, 15:52   Antworten mit Zitat
Also die Lager sind richtig drin. Die Nabe lässt sich nicht mehr drehen sobald ich die Seite mit der Distanzscheibe anziehe.
Zum Test habe ich mal eine Distanzscheibe von der SB5 genommen mit dem gleíchen Ergebniss, obwohl die sowieso falsch wäre weil die dünner ist.
Bis zum Ausbau war alles in Ordnung gewesen.
Benutzer-Profile anzeigen Private Nachricht senden
Beitrag Verfasst am: 25.04.2017, 17:28   Antworten mit Zitat
biz hat folgendes geschrieben:
Also die Lager sind richtig drin. Die Nabe lässt sich nicht mehr drehen sobald ich die Seite mit der Distanzscheibe anziehe.
Zum Test habe ich mal eine Distanzscheibe von der SB5 genommen mit dem gleíchen Ergebniss, obwohl die sowieso falsch wäre weil die dünner ist.
Bis zum A

usbau war alles in Ordnung gewesen.



Achse ohne Nabe montieren. Messen mit Messschieber innen an den Scheiben. Nabe aussen über die Lager messen. Presspassung?

_________________
Besucht!
2vWC Stock(CH11, IT12), WC Stock (AT13), 2x vWC SB (SE14, IT17),
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Beitrag Verfasst am: 25.04.2017, 17:30   Antworten mit Zitat
Ich lasse mir von Clark ne neue Achse und Distanzscheibe zuschicken.
Was anderes kann ich mir jetzt nicht vorstellen. Ich sage bescheid wenn das Problem gelöst ist, werde aber trotzdem nochmal alles nachmessen und vergleichen.
Benutzer-Profile anzeigen Private Nachricht senden
Beitrag Verfasst am: 28.04.2017, 08:27   Antworten mit Zitat
Moin,

es war die Achsdistanzscheibe gewesen. Was ich feststellen konnte war das die vertiefung die auf die Achse geschoben wird 0,1mm tiefer war als das neues teil.Kleine abweichung große Wirkung?
Benutzer-Profile anzeigen Private Nachricht senden
Beitrag Verfasst am: 28.04.2017, 20:01   Antworten mit Zitat
Da hat der Marc ja Recht gehabt Lachen
Wenn es das erste Mal auftritt und man hat kein Ersatz dabei, hilft auch das Abschleifen der Scheibe (innen) Damit ändert sich die Tiefe der Scheibe. Das Alu gibt gern nach, wenn man sehr fest anzieht.

_________________
Gruß Dieter
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Beitrag Verfasst am: 26.06.2017, 16:11   Antworten mit Zitat
Hallo,

ich habe mal eine Frage zu den Tauchrohren der Vordergabel:

Ich habe zwei JABBER 2015+ Bikes.....bei einem sind die Tauchrohre beschichtet bei dem anderen Bike nicht...also Alu natur (poliert).
Ich finde bei der beschichteten Version federt die Gabel besser...leichter....

Werden die Tauchrohre in unterschiedlichen Version ausgeliefert...wie ist das bei euren Jabbers???

Viele Grüße
Thomas
Benutzer-Profile anzeigen Private Nachricht senden
Beitrag Verfasst am: 26.06.2017, 23:54   Jabber Tauchrohre Antworten mit Zitat
Hallo Thomas,
ich bin mal mit meiner Aussage ganz vorsichtig. Meines Wissens nach sind die beschichteten Tauchrohre ( zweite Generation ) mit Schaumstoff für den Volumenausgleich und die neuen blanken ohne Beschichtung mit Kolben und Gegendruckfeder für den Volumenausgleich.
Wenn ich da falsche Infos habe, möchte ich Clark bitten das richtig zu stellen. Was ich auch schon gehört habe, ist das die neuen unbeschichteten nicht so das feinfühlige Ansprechverhalten haben sollen.
Selbst kann ich das nicht bestätigen, da ich keine von den kurzen Gabeln im Einsatz habe, und meine beschichteten gehen einwandfrei.

_________________
Grüsse Peter
Benutzer-Profile anzeigen Private Nachricht senden
Beitrag Verfasst am: 27.06.2017, 06:46   Antworten mit Zitat
hallo zusammen,

in der tata gibt es nicht beschichtete tauchrohre. dies sind prototypen der neuen tauchrohre mit gegenkolben/volumenausgleich.

die beschichteten tauchrohre sind aus einem weichen aluminium hergestellt. dies war in der vergangenheit nie ein problem, jedoch der wechsel zum 2015+ chassis, welches deutlich steifer ist, führte dazu, dass die tauchrohre deutlich anfülliger wurden.

daher waren wir gezwngen die tauchrohre aus 7075 aluminium herzustellen. dieses gibt es allerdings und leider nicht mit dieser beschichtung. die teile sind aktuell in produktion und wir probieren verschiedene beschichtungen aufbringen zu lassen.

_________________
beste Grüße
Clark Wohlert
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:  
Neues Thema eröffnen Neue Antwort erstellen Seite 7 von 8
Alle Zeiten sind GMT + 2 Stunden
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Gehe zu:  
RC-Motorradshop RC-Motorradshop RC-Motorradshop
Besucher heute: Besucher Heute
Besucher gesamt: Besucher insgesamt